Konfigurasi VLAN pada Switch Cisco – Packet Tracert

Assalamualaikum warohmatullahi wabarokatuh

Pada materi kali ini saya akan membahas bagaimana cara melakukan konfigurasi VLAN(Virtual LAN) pada switch cisco di packet tracert, sebelum membahas lebih jauh mengenai vlan di cisco hal pertama yang perlu di fahami yakni tentang vlan itu sendiri

Virtual LAN atau disingkat VLAN merupakan sekelompok perangkat pada satu LAN atau lebih yang dikonfigurasikan (menggunakan perangkat lunak pengelolaan) sehingga dapat berkomunikasi seperti halnya bila perangkat tersebut terhubung ke jalur yang sama, padahal sebenarnya perangkat tersebut berada pada sejumlah segmen LAN yang berbeda. Vlan dibuat dengan menggunakan jaringan pihak ke tiga. VLAN merupakan sebuah bagian kecil jaringan IP yang terpisah secara logik. VLAN memungkinkan beberapa jaringan IP dan jaringan-jaringan kecil (subnet) berada dalam jaringan switched switched yang sama. Agar computer bisa berkomunikasi pada VLAN yang sama, setiap computer harus memiliki sebuah alamat IP dan Subnet Mask yang sesuai dengan VLAN tersebut. Switch harus dikonfigurasi dengan VLAN dan setiap port dalam VLAN harus didaftarkan ke VLAN. Sebuah port switch yang telah dikonfigurasi dengan sebuah VLAN tunggal disebut sebagai access port.

Sebuah VLAN memungkinkan seorang Administrator untuk menciptakan sekelompok peralatan yang secara logic dihubungkan satu sama lain. Dengan VLAN, kita dapat membagi jaringan switch secara logik berdasarkan fungsi, departemen atau project team .

Untuk lebih jelasnya bisa di lihat pada gambar di bawah ini :

Pada gambar di atas terdapat 3 buah vlan yaitu : Vlan 1, Vlan 100 dan Vlan 200 secara default semua switch managable memiliki nilai Vlan 1 pada seluruh interface yang terdapat pada switch tersebut dan hal ini lah yang membuat semua end device yang terhubung ke switch tersebut jika sudh di berikan ip address dan sesuai semua kelasnnya akan langsung dapat berkomunikasi baik via ICMP, TCP dll.

Namun seiring berkembangnya teknologi dan kebutuhan user semakin meningkat di buatlah sebuah switch yang dapat mengatur nilai vlan yang di sebut dengan managable switch, baik langsung masuk ke sesi konfigurasi perhatikan pada gambar di bawah ini dan silahkan anda buat topologi seperti gambar berikut dan pastikan end device sudah memiliki ip address 1 kelas sesuai dengan topologi tersebut.

Setelah topologi di buat silahkan uji coba dengan melakukan ping dari 1 pc ke pc lainya jika hasilnya berhasil maka hal ini membuktikan bahwa vlan pada switch tersebut masih bernilai default yakni vlan 1 dapat di lihat pada gambar di bawah ini :

Ping antar PC

Show Default VLAN

Sesuai dengan topologi di atas saya akan membuat 2 buah vlan yakni vlan 100 untuk interface fa0/1-2 dan vlan 200 untuk interface fa0/3-4

Untuk membuat vlan 100 dan 200 ketikan perintah berikut ini :

Switch(config)#vlan 100

Switch(config-vlan)#name dept100

==================================

Switch(config)#vlan 200

Switch(config-vlan)#name dept200

untuk melihat hasilnya gunakan perintah do show vlan brief pada global configuration mode

Pada gambar di atas sudah terlihat terdapat tambahan vlan baru yakni vlan 100 dan vlan 200, namun vlan tersebut hanya berstatus aktif tetapi belum memiliki interface di dalamnya, langkah selanjutnya adalah menambahkan interface fa0/1 dan fa0/2 ke vlan 100 kemudian interface fa0/3 dan fa0/4 ke vlan 200, gunakan script di bawah ini :

Switch(config)#interface fa0/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 100

==================================

Switch(config)#interface fa0/2

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 100

Pada konfigurasi di atas saya melakukan penambahan interface ke dalam vlan 100 dengan cara 1 per satu, cara lain untuk menambahkan vlan yakni dengan menggunakan range, akan tetapi untuk cara ini pastikan interface memiliki nilai urut contoh : 1 2 3 4 5 dst.

Switch(config)#interface range fa0/3-4

Switch(config-if-range)#switchport mode access

Switch(config-if-range)#switchport access vlan 200

Dengan memberikan tambahan range pada interface maka seolah-olah kita perintahkan interface 3 dan interface 4 pindah ke vlan 200, kurang lebih seperti itu.

Sampai tahap ini konfigurasi vlan 100 dan vlan 200 pada switch cisco sudah selesai untuk melihat apakah konfigurasi yang telah di buat berhasil atau tidak bisa gunakan perintah do show running-config pada global configuration mode

Hasilnya akan terlihat seperti gambar di bawah ini :

Sampai sini materi tentang cara konfigurasi vlan pada switch cisco telah selesai,

Semoga bermanfaat

 

Mungkin Anda juga menyukai

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *